Install RStudio Server on centOS6.5

      My system is 64-bit centOS 6.5. The 64-bit version then is 0.98.766 and the following error  appeared when installing RStudio Server preview version: [[email protected] download]# rpm -ivh rstudio-server-0.98.766-x86_64.rpm error: Failed dependencies: libcrypto.so.6()(64bit) is needed by rstudio-server-0.98.766-1.x86_64 libgfortran.so.1()(64bit) is needed by rstudio-server-0.98.766-1.x86_64 libssl.so.6()(64bit) is needed by rstudio-server-0.98.766-1.x86_64 Refer to an article on stackoverflow: yum install libcrypto.so.6 -y yum install libgfortran.so.1 -y yum ...